Known Issue: User with an apostrophe in their email address cannot log in. User receives error: You have logged in successfully, but we could not find your associated account in the tenant.

Modified on Mon, 20 Nov, 2023 at 12:23 PM

Problem:  

When a user has an apostrophe in their email address cannot log in. User receives error: You have logged in successfully, but we could not find your associated account in the tenant.

Cause: 

Currently, we do not allow the admin to upload the user's email with an apostrophe character, so maybe they need to use another email to upload for now.


By default the system usernames must be lowercase and are restricted to alphanumeric characters, the underscore, hypen, period/dot and @ symbol.



Resolution: 

You must open a ticket with the Fortinet Security Awareness and Training Service support team and they will request that DevOps manually update the user entry in the system. 


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