Error when logging in as the tenant administrator: Login error - You have logged in successfully as but are not authorized to access Moodle.

Modified on Wed, 3 May, 2023 at 11:08 AM

When logging in a s the tenant administrator, you receive a login error: You have logged in successfully as <email> but are not authorized to access Moodle.

Cause: 

This error occurs if you added your tenant administrator email address to your user import (.csv) file.  

Tenant adminstrators do not use the same SSO solution as users regardless if you set up Authentication (SAML2 SSO) or user our default SSO solution. 

Tenant administrators accounts are tied to the associated FortiCloud / FortiCare Support account you need to create in order to enter licenses and initialize the service. 


Resolution:

  1. Remove the entry from your .csv file so this issue does not occur at the next upload of the .csv (to add new users or modify existing users). 
  2. Open a support ticket to have the SAML2 FortiCloud/FortiCare setting corrected by sending an email to infosec_awareness@fortinet.com and provide the tenant admin email address and ask to have the SSO setting corrected. 

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